WordPress提前结束2.0.x维护计划

来源: OSCHINA
编辑: 红薯
2009-07-30

WordPress团队原本计划将维持WordPress 2.0.x 版本到2010年。不幸的是,现实比预计得要困难得多,2.0.x现在就惨遭淘汰,离计划的2010年还有近半年之远。过去几年,各个新版本相继解决了在各种系统中运行WP出现的问题。但是把这些修改都移植到2.0.x 是一项很艰巨的任务,可能会带来新的不稳定因素和bug。WordPress开发组不得不权衡稳定性和兼容所有的修改,在两者间做出艰难的决定。 另外,越来越少人使用2.0.x了。在对WordPress的新功能(以及插件提供的功能)进行了测试 ,发现它们很多都不支持旧版的WP。WP2.0.x 不能坚持到2010年,是有点让人失望。不过考虑到其失败的最大原因在于WP新版本大范围内的安全改善,2.0.x 退出舞台还是值得的!

展开阅读全文
0 收藏
分享
加载中
更多评论
0 评论
0 收藏
分享
返回顶部
顶部