Jetty 7.6.1 和 8.1.1 发布

红薯
 红薯
发布于 2012年02月18日
收藏 0

Jetty 最近似乎又恢复了很早以前的频繁更新,这是好事,说明开发团队开始又对这东西上心了。

下载地址:

Eclipse: http://download.eclipse.org/jetty/
Codehaus: http://dist.codehaus.org/jetty/

改进记录:

jetty-7.6.1.v20120215 - 15 February 2012
 + 369121 simplified test
 + 370120 jvm arguments added via start.ini and --exec are missing spaces
 + 370137 SslContextFactory does not respect order for
   [included|excluded]Protocols() and [included|excluded]CipherSuites().
 + 370368 resolve stack overflow in mongo db session manager
 + 370386 Remove META-INF from jetty distro
 + 371040 nosqlsession needs to call correct super contructor for new sessions
 + 371041 valid was not being set to new mongo db sessions, and the call to
   mongodb api was wrong in isIdInUse
 + 371162 NPE protection for nested security handlers
 + JETTY-1484 Add option for HashSessionManager to delete session files if it
   can't restore them

jetty@xxxxxxxxxxxxxxxxxxxxxxxx - 15 February 2012
 + 370386 Remove META-INF from hightide distro
 + JETTY-1480 jspc-maven-plugin does not find jstl tags
 + JETTY-1481 Change jetty-atomikos to be type jar so its dependencies can be
   used in jetty-hightide
 + JETTY-1482 fix path in setuid configuration

jetty-8.1.1.v20120215 - 15 February 2012
 + 369121 simplified test
 + 370120 jvm arguments added via start.ini and --exec are missing spaces
 + 370137 SslContextFactory does not respect order for
   [included|excluded]Protocols() and [included|excluded]CipherSuites().
 + 370368 resolve stack overflow in mongo db session manager
 + 370386 Remove META-INF from jetty distro
 + 371040 nosqlsession needs to call correct super contructor for new sessions
 + 371041 valid was not being set to new mongo db sessions, and the call to
   mongodb api was wrong in isIdInUse
 + 371162 NPE protection for nested security handlers
 + JETTY-1484 Add option for HashSessionManager to delete session files if it
   can't restore them

jetty@xxxxxxxxxxxxxxxxxxxxxxxx - 15 February 2012
 + 370386 Remove META-INF from hightide distro
 + JETTY-1480 jspc-maven-plugin does not find jstl tags
 + JETTY-1481 Change jetty-atomikos to be type jar so its dependencies can be
   used in jetty-hightide
 + JETTY-1482 fix path in setuid configuration
本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 OSCHINA 社区 [http://www.oschina.net]
本文标题:Jetty 7.6.1 和 8.1.1 发布
加载中

最新评论(1

BoHong
BoHong
It is good for JavaEE
返回顶部
顶部