Rails/master 最新版本 4.0.0.beta

2011年12月21日

即将发布的 Rails 3.2 将会是支持 Ruby 1.8.7 的最后一个分支,我们在 git 上建立一个 3-2-stable branch 用于跟踪 3.2.0 最终版本发布之前的变化。

所以如果你的应用程序还不兼容 Ruby 1.9.3 的话,那么你将无法使用更新的 Rails 版本。为了显示版本上的变化,我们决定更新版本号到 4.0 ,以示对老版本的不兼容。这并不意味着 4.0 很快要发布了,只不过是提醒你将有这样一个变化:Rails 将不再支持 Ruby 1.8.7.

当然,目前最要紧的还是 Rails 3.2 版本的发布。

Via:rubyonrails

展开阅读全文
1 收藏
分享
加载中
最新评论 (2)
django性能确实很好 即使rails升到3.0都是不够力
2011-12-21 16:04
0
回复
举报
关注rails 如果转web 就在 django 和 rails 选一个
2011-12-21 12:44
0
回复
举报
更多评论
2 评论
1 收藏
分享
返回顶部
顶部