ERD Online 4.0.1 发布啦!增加常用的数据源驱动

来源: 投稿
作者: Martin88
2022-06-13 14:45:00

由于大量用户反馈新版本4.0.0-beta版本,内置的数据源驱动不够使用,所以官方配置了常用的五种数据源驱动,发布4.0.1版本,供大家使用!

JDBC驱动版本

TIP

ERD Online 内置了常用的几个JDBC数据源,分别是Mysql、Oracle、Sqlserver、Postgresql、DB2。
内置的JDBC驱动版本,均为各数据源使用量最大的版本,如果和你们现有的数据源版本不一致,可以走VIP通道定制,请备注(定制)。

Mysql

<dependency>
    <groupId>mysql</groupId>
    <artifactId>mysql-connector-java</artifactId>
    <version>8.0.13</version>
</dependency>

Oracle

<dependency>
    <groupId>com.oracle.database.jdbc</groupId>
    <artifactId>ojdbc8</artifactId>
    <version>21.1.0.0</version>
</dependency>

Sqlserver

<dependency>
    <groupId>com.microsoft.sqlserver</groupId>
    <artifactId>mssql-jdbc</artifactId>
    <version>7.4.0.jre12</version>
</dependency>

Postgresql

<dependency>
    <groupId>org.postgresql</groupId>
    <artifactId>postgresql</artifactId>
    <version>42.2.5</version>
</dependency>

DB2

<dependency>
    <groupId>com.ibm.db2</groupId>
    <artifactId>jcc</artifactId>
    <version>11.5.0.0</version>
</dependency>
展开阅读全文
点击引领话题📣 发布并加入讨论🔥
0 评论
3 收藏
分享
返回顶部
顶部