Google 服务停止支持旧浏览器

来源: 投稿
作者: jobell
2011-06-03

Google官方博客宣布,从8月1日起它的多项服务将停止支持Firefox 3.5、Internet Explorer 7和Safari 3。如果用户继续使用这些旧浏览器,他们访问Gmail、Google Calendar、 Google Talk、Google Docs和Google Sites可能会遇到问题,而未来这些Web应用可能会完全停止工作。

展开阅读全文
1 收藏
分享
加载中
更多评论
10 评论
1 收藏
分享
返回顶部
顶部