GWT 将支持最新版本 IE9

来源: OSCHINA
编辑: 红薯
2011-03-20 00:00:00

现今任何版本的浏览器都能够支持AJAX是GWT一直以来的梦想,为了顺利实现这一梦想,GWT2.3将支持IE9的使用。目前IE9浏览器将兼容到IE8以供您的使用,而且会弹出警告窗口。

与此同时,您可以通过下列图示用IE9兼容IE8,主要步骤如下:
<meta http-equiv=”X-UA-Compatible” content=”IE=8″ />

假设,IE浏览器继续保持向后兼容性,您可能需要在GWT2.3里添加一个IE9的标签,以使您的程序在以后的使用中更加方便。如有疑问,在Internet Explorer有其相关资讯,请查阅MSDN作为参考。

有关IE9 dev模式问题这里查看详解:
http://googlewebtoolkit.blogspot.com/2010/12/support-for-gwt-dev-mode-in-ie-9.html

您可以按照以下地址查看IE9的有关问题:

http://code.google.com/p/google-web-toolkit/issues/detail?id=5125

http://code.google.com/p/google-web-toolkit/issues/detail?id=6134

http://code.google.com/p/google-web-toolkit/issues/detail?id=6135

http://code.google.com/p/google-web-toolkit/issues/detail?id=6136

via:googlewebtoolkit 编/译:谷饭

展开阅读全文
点击加入讨论🔥(1) 发布并加入讨论🔥
1 评论
1 收藏
分享
返回顶部
顶部