Google 将不再支持 Android 2.3.7 及更低版本的 Google 服务

来源: 投稿
作者: 御坂弟弟
2021-08-06 08:40:00

Google 发布公告称,从 9 月 27 日起,将不允许在运行 Android 2.3.7 或更低版本的 Android 设备上登录 Google 服务。

其表示,此举是持续努力确保用户安全的一部分,并在文中提供了检查 Android 版本的方式。如果用户在 9 月 27 日之后登录运行 Android 2.3.7 或更低版本的设备,在尝试使用 Gmail、YouTube 和地图等 Google 产品和服务时可能会出现用户名或密码错误。此外,以下操作也可能导致用户名或密码错误:

  • 将设备恢复出厂设置并尝试登录
  • 在设备上或其他设备上更改密码,然后在其他任何地方注销。当再次尝试登录时,将收到错误消息
  • 从设备中删除帐户并重新添加
  • 在设备上创建一个帐户

因此,Google 建议用户都更新到 Android 3.0+ 版本。如果用户的设备无法更新到 Android 3.0+ 版本,可以尝试在设备的网络浏览器上登录 Google 帐户,这样仍然可以使用某些 Google 服务。

展开阅读全文
1 收藏
分享
1 评论
1 收藏
分享
返回顶部
顶部
返回顶部
顶部