Tails 4.17 发布,隐私性极高的 Linux 发行版

来源: OSCHINA
编辑: Alias_Travis
2021-03-27

Tails 4.17 正式发布,本次更新内容如下:

提高自动升级的可靠性

  • 升级时自动修复使用的文件系统;

    由于文件系统不干净,即使进行手动升级,自动升级有时也会失败。(#17902)

  • 下载升级失败时自动恢复。

其他更改和更新

  • 更新 Tor Browser 到 10.0.14;
  • 更新 Thunderbird 到 78.8.0;
  • 更新 Tor 到 0.4.5.7;
  • 更新 GRUB 到 2.04-16;
  • 更新一些固件包,这应该会改善对一些 Wi-Fi 接口的支持,尤其是 Intel、Broadcom 和 Cypress 接口。

修复了一些问题

  • 改进离线时启动不安全浏览器时的错误信息。

        

已知问题

  • Tails 4.14 或更早的版本开始,自动升级已经失效。

    要从 Tails 4.14 或更早的版本升级,您可以选择以下两种方式:

    1. 进行手动升级;

    2. 从终端修复自动升级。要做到这一点,您可以:

      • 启动 Tails 并设置一个管理密码;

      • 在终端上执行以下命令。

        torsocks curl --silent <https://gitlab.tails.boum.org/tails/tails/-/raw/master/config/chroot_local-includes/usr/share/tails/certs/lets-encrypt-r3.pem> \\
        | sudo tee --append /usr/local/etc/ssl/certs/tails.boum.org-CA.pem \\
        && systemctl --user restart tails-upgrade-frontend
        

        注:该命令是一个跨多行的单个命令,一次复制并粘贴整个代码块,并确保它作为单个命令执行。

    3. 大约 30 秒后,系统将提示您升级到最新版本的 Tails。

更多详情可查看:https://tails.boum.org/news/version_4.17/

展开阅读全文
0 收藏
分享
加载中
最新评论 (1)
不存在的系统
2021-03-28 23:24
0
回复
举报
更多评论
1 评论
0 收藏
分享
返回顶部
顶部