Linux Mint 发现其大量用户没有及时安装安全更新

来源: OSCHINA
编辑: 局长
2021-02-21

Linux Mint 官方博客昨日发表了提醒用户安装安全更新的通知。

博客中提到,这些安全更新非常重要,因为它们会修复计算机中的漏洞,保护用户免受本地攻击和远程攻击,或是来自恶意软件的攻击。此外,当系统被发现存在漏洞,开发者会及时修复,这些修复补丁也会随着安全更新提供。

然而内部统计的数据显示有大量用户并没有进行安装。官方表示,由不太准确的统计结果可以看出,只有大约 30% 的用户在不到一周的时间内安装官方提供的安全更新,不过却有 5% 至 30% 的用户依旧运行着已经 EOL 的 Linux Mint 17.x。

因此除了提醒用户安装安全更新,他们还警告用户不要运行已经 EOL 的发行版,因为这些系统已经不会再接收到安全更新,存在巨大遭受攻击的风险。

最后,Linux Mint 团队还提供了安装更新的教程,详情点此查看

展开阅读全文
3 收藏
分享
加载中
最新评论 (3)
我应该是更新了
2021-02-22 09:51
0
回复
举报
w
2021-02-21 20:55
0
回复
举报
不更新就需要自己加强安全设置
2021-02-21 17:56
0
回复
举报
更多评论
3 评论
3 收藏
分享
返回顶部
顶部