PostgreSQL 安全更新

红薯
 红薯
发布于 2010年10月06日
收藏 0

PostgreSQL 全球开发组进团发布了所有活动分支的安全更新版本,包括:9.0.1, 8.4.5, 8.3.12, 8.2.18, 8.1.22, 8.0.26 and 7.4.30.

此次更新包括通过修改 "trusted" 过程语言函数阻止未授权的升级。同时修复了一些关于时间和错误处理上的小问题。

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 OSCHINA 社区 [http://www.oschina.net]
本文标题:PostgreSQL 安全更新
加载中

最新评论(1

ValueError
ValueError
怎么装,这是个问题- -|||
返回顶部
顶部