Ionic 5.0.4 发布,混合移动应用前端框架

来源: 投稿
作者: xplanet
2020-02-29

Ionic 5.0.4 发布了。Ionic 是一个高级的 HTML5 移动端应用框架,也是一个开发混合移动应用的前端框架。

此版本更新内容包括:

Bug Fixes

  • animation:中断动画时重置所有临时标志 (#20627) (0e0e401), closes #20602
  • buttons:在工具栏内时,基于 CSS 变量使用正确的按钮颜色 (#20633) (c1d7bf2)

5.0.3 版本更新内容:

Bug Fixes

  • menu:允许 ssr 与硬件后退按钮更新一起正常使用 (#20629) (fe8d74d)

前一天发布的 5.0.2 版本更新内容:

Bug Fixes

  • ios:大标题过渡在选项卡式应用程序中可以正常工作 (#20555) (7187541), closes #20482
  • menu:如果在 Cordova/Capacitor 应用程序中打开,则后退硬件按钮现在会取消侧面菜单 (#20558) (6b2a929), closes #20559
  • modal:允许滑动关闭动画以覆盖 (#20585) (8d3ce8d), closes #20577
  • modal:卡片样式模态现在增加了适当的对比度 (#20604) (b5310ef)
  • modal:允许覆盖可滑动模式背景 (#20584) (ad6fac8), closes #20572
  • modal:可滑动模式样式仅适用于 ios (#20571) (3a2d828), closes #20569
  • refresher:确保清理翻译以避免堆叠上下文 (#20621) (e3e5c69), closes #17949
  • segment:segment 在旧版 Android 上正常运行 (#20554) (0224bed), closes #20466
  • select:正确对齐文本,在图标内部和占位符部分添加 (#20605) (926ac3f)
  • slides:将垂直幻灯片的高度设置为 100% (#20603) (20af652), closes #17341

更新说明: https://github.com/ionic-team/ionic/releases/tag/5.0.2

展开阅读全文
4 收藏
分享
加载中
最新评论 (2)
完全支持vue吗,不支持vue不用
2020-02-29 16:46
0
回复
举报
您好,请问这个做混合app需要什么app框架?
2020-02-29 16:37
0
回复
举报
更多评论
2 评论
4 收藏
分享
返回顶部
顶部