Pony 0.32.0 发布,Actor 模型高性能编程语言

afterer
 afterer
发布于 2019年10月02日
收藏 6

Pony 是一款基于 Actor 模型,能够提供类型、内存、异常、并发多个层面的安全性保证的高性能编程语言。0.31.0 版本已经发布,更改如下:

新特性

  • 新增 --ponynoscale 选项
  • --ponyhelp 选项编译程序

更改

  • 将 MaybePoint 重命名为 NullablePoter
  • --ponyminthreads 选项不能优于 --ponythreads
  • --ponythreads 选项不能优于可用核心

需要注意的是,由于 COPR 的 Fedora 构建配置发生了更改,COPR 上没有为 Fedora 提供的 0.32.0 预构建包,这个问题将在下一个版本之前解决。

详情说明:

https://www.ponylang.io/blog/2019/09/0.32.0-released/

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 OSCHINA 社区 [http://www.oschina.net]
本文标题:Pony 0.32.0 发布,Actor 模型高性能编程语言
加载中
返回顶部
顶部