Wine 4.17 发布,Windows 应用的兼容层

xplanet
 xplanet
发布于 2019年09月29日
收藏 5

Wine 4.17 发布了。Wine(Wine Is Not an Emulator)是一个能够在多种兼容 POSIX 接口的操作系统(诸如 Linux、macOS 与 BSD 等)上运行 Windows 应用的兼容层。它不是像虚拟机或者模拟器一样模仿内部的 Windows 逻辑,而是将 Windows API 调用翻译成为动态的 POSIX 调用,免除了性能和其它一些行为的内存占用,让你能够干净地整合 Windows 应用到你的桌面。

此版本更新内容:

  • 带有上游修复程序的 Mono 引擎更新
  • 支持 DXTn 压缩纹理
  • Windows Script 运行时库的初始版本
  • 支持 XRandR 设备更改通知
  • 支持生成 RSA 密钥
  • ARM64 上支持 Stubless 代理
  • 一些 bug 修复

更新说明:https://www.winehq.org/news/2019092701

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 OSCHINA 社区 [http://www.oschina.net]
本文标题:Wine 4.17 发布,Windows 应用的兼容层
加载中

精彩评论

加百列Gabriel
加百列Gabriel
最新的vs安装不了,不过从vc++6.0 到vs 2010 都可以安装,也可以编译程序,基本没什么bug。

最新评论(8

愚民日记
愚民日记
这货真是食之无味,弃之可惜的感觉
wffger
wffger
Deepin 装不了
加百列Gabriel
加百列Gabriel
应该是缺faudio,去英文版下载页面看解决方案,或者直接去winehq论坛搜索faudio,找到链接,下载32和64位的faudio库即可
久永
久永
有没有人在上面用 VS 的,有吃螃蟹的还没死的话能否冒个泡?
liubiaokyzg
liubiaokyzg
用vs?疯了吧
水木易安
水木易安
C艹他不香吗
加百列Gabriel
加百列Gabriel
最新的vs安装不了,不过从vc++6.0 到vs 2010 都可以安装,也可以编译程序,基本没什么bug。
久永
久永
感谢大佬提供信息之源,另奉劝某些喷子,狗改不了吃屎。
返回顶部
顶部