Ionic 4.7.0 发布,支持 Angular 8

来源: 投稿
作者: xplanet
2019-07-27

Ionic 4.7.0 发布了,Ionic 是一个高级的 HTML5 移动端应用框架,也是一个开发混合移动应用的前端框架。

支持 Angular 8 

新版本增加了对 Angular 8 的支持,请按照以下步骤更新:

  1. 更新 @ionic/angular 和 @ionic/angular-toolkit 至最新版本

    $ npm install @ionic/angular@4.7.0
    $ npm install @ionic/angular-toolkit@2.0.0 -D
  2. 更新 @angular/core 和 @angular/cli

    $ npx ng update @angular/core @angular/cli
  3. 更新 @angular-devkit 依赖

    $ npm i @angular-devkit/architect@latest @angular-devkit/build-angular@latest @angular-devkit/core@latest @angular-devkit/schematics@latest

查看 Angular 8 更新指南 

Bug 修复

特性

性能

  • angular: 在第一次更改检测和分离离开页面之前附加输入视图 (#18821) (97fec92)

更新说明及下载地址

展开阅读全文
7 收藏
分享
加载中
最新评论 (5)
据说国外用的多?反正只知道名字没看过文档。
2019-07-27 19:46
0
回复
举报
这个现在还有人用啊,感觉半死不活的
2019-07-27 16:17
0
回复
举报
你现在用什么框架呢?推荐下
2019-07-27 20:57
0
回复
举报
我现在转战小程序去了。老早以前只是了解过下ionic,不过感觉没火过,这么多年了一直都默默无闻的,都没有新出的flutter势头来的好
2019-07-31 16:42
0
回复
举报
正在用,很好
2019-07-27 08:09
0
回复
举报
更多评论
5 评论
7 收藏
分享
返回顶部
顶部