Spring Boot 1.5.21 发布,bug 修复

xplanet
 xplanet
发布于 2019年05月15日
收藏 2

Spring Boot 1.5.21 发布了,这是一个维护版本,包括错误修复和 9 个依赖项更新:

Bug 修复

  • 参考文档中的某些语法未突出显示或完全丢失

文档

  • 修复失效链接

依赖项更新

  • 升级到 Groovy 2.4.17 
  • 升级到 Jaybird 2.2.15 
  • 升级到 Jetty 9.4.18.v20190429
  • 升级到 Appengine Sdk 1.9.74 
  • 升级到 Spring Framework 4.3.24 
  • 升级到 Spring Data Ingalls-SR22
  • 升级到 Tomcat 8.5.40 

此外,官方提醒,由于 1.x 的支持将于2019年8月1日结束,所以请考虑升级到 Spring Boot 2。

发行主页

下载地址:

Source code(zip)

Source code(tar.gz)

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 OSCHINA 社区 [http://www.oschina.net]
本文标题:Spring Boot 1.5.21 发布,bug 修复
加载中

最新评论(10

HelloLou
HelloLou

引用来自“HelloLou”的评论

我不太懂这个版本号是什么逻辑,官网上不是都2.1.4了。。

引用来自“gitOpen_1”的评论

1x版本现在只修复Bug 了,因为2x版本是对1x不兼容升级,不能一刀切
了解了,谢了
Gooder
Gooder

引用来自“老谭12345”的评论

看到这,让我想起了 从2.1.3 升到2.1.4 pom.xml的finalName不在支持自定义参数的坑。哎
什么坑
坚持奋斗
坚持奋斗
我们现在用的是1.5.9版本的,所以要升级吗
loyal
loyal
最好别用1.5x系列的.有些bug官方明确表示了不修.
老谭12345
看到这,让我想起了 从2.1.3 升到2.1.4 pom.xml的finalName不在支持自定义参数的坑。哎
gitOpen_1
gitOpen_1

引用来自“HelloLou”的评论

我不太懂这个版本号是什么逻辑,官网上不是都2.1.4了。。
1x版本现在只修复Bug 了,因为2x版本是对1x不兼容升级,不能一刀切
HelloLou
HelloLou
我不太懂这个版本号是什么逻辑,官网上不是都2.1.4了。。
EasyScheduler调度团队
EasyScheduler调度团队
分布式工作流任务调度系统#Easy Scheduler#新版本将使用2.1.3.RELEASE,😄
RomeoZhou
RomeoZhou
板凳
五毛程序员
五毛程序员
沙发。
返回顶部
顶部