WordPress 5.2 Beta 3 发布,要求 PHP 5.6.20 以上版本

局长
 局长
发布于 2019年04月14日
收藏 2

WordPress 5.2 Beta 3 已发布5.2 版本目前仍在开发中,因此不建议在生产环境下使用。同时,官方表示 WordPress 5.2 正式版本将于 4 月 30 日发布。

现有两种方法可尝试 WordPress 5.2 Beta 3:通过 WordPress Beta Tester 插件进行体验,或点此直接下载

WordPress 5.2 Beta 3 主要变更和错误修复:

  • 新的网站健康(Site Health)功能不断完善
  • 如果网站运行不受支持的 PHP 版本,则插件不再更新 (see #46613).
  • 更易辨别在恢复模式(Recovery Mode)下运行的网站 (see #46608).
  • 修复免除按钮破坏经典编辑器中键盘导航的问题 (see #46640).
  • 改进 WordPress 电子邮件中的主题行的一致性 (see #37940).
  • 对可访问性的更多改进 (see #35497 and #42853).
此外,从 WordPress 5.2 beta 2 开始,WordPress 会将其支持的最低 PHP 版本变更为 5.6.20,如果运行的是旧版本的 PHP,强烈建议在正式发布 WordPress 5.2 前对其进行升级。
本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 OSCHINA 社区 [http://www.oschina.net]
本文标题:WordPress 5.2 Beta 3 发布,要求 PHP 5.6.20 以上版本
加载中

最新评论(2

R
Ricky1986

引用来自“千杯敬自由”的评论

php不都是7.0了吗
@千杯敬自由 指的是这个新出的wordpress要在php 5.6.20以上版本才能部署。就像当年某个游戏说,支持windows2000以上操作系统,而那时windows xp已经出了。
千杯敬自由
千杯敬自由
php不都是7.0了吗
返回顶部
顶部