Samba 4.10 发布,完全支持 Python 3

段段段落
 段段段落
发布于 2019年03月22日
收藏 9

Samba 4.10 发布了。Samba 4.10 是完全支持 Python 3 的第一个发行版,默认情况下使用 Python 3。Python 2 仍然受支持,但新版估计是最后一个完全支持 Python 2 的 Samba 版本了。

Samba 4.10 包括了 pre-fork 的改进,KDC 现在支持 pre-fork 进程模型,DCERPC 现在支持 pre-fork NETLOGIN 进程。pre-fork 模型现在重启了失败进程以及其他进程模型的改进。

此外,新版本带来了 GPO 的改进、脱机域的备份、组成员身份的统计、JSON 日志的增强及其他改动。

完整更新内容可查阅更新日志

下载地址:https://download.samba.org/pub/samba/stable/samba-4.10.0.tar.gz

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 OSCHINA 社区 [http://www.oschina.net]
本文标题:Samba 4.10 发布,完全支持 Python 3
加载中

最新评论(5

行之予之

引用来自“行之予之”的评论

我在公司用samba实现了AD的大部分功能,服务端去windows又进了一步。

引用来自“W_Lu”的评论

Active Directory活动目录的精髓可有其他实现办法?
目前只有samba有模拟AD域控的功能。
灰灰
灰灰

引用来自“行之予之”的评论

我在公司用samba实现了AD的大部分功能,服务端去windows又进了一步。
@行之予之 分享一下经验
W_Lu
W_Lu

引用来自“行之予之”的评论

我在公司用samba实现了AD的大部分功能,服务端去windows又进了一步。
Active Directory活动目录的精髓可有其他实现办法?
行之予之
我在公司用samba实现了AD的大部分功能,服务端去windows又进了一步。
itfanr
itfanr
Samba和python有啥关系?没明白呢
返回顶部
顶部