Apache Ant 1.9.14 发布,自动化构建工具

局长
 局长
发布于 2019年03月21日
收藏 2

Apache Ant 1.9.14 已发布,可通过 https://ant.apache.org/bindownload.cgi 下载源代码或二进制文件。

Apache Ant 目前维护着两个分支,1.9.x 系列要求 Java 5 以上,而 1.10.x 要求 Java 8 以上。1.9.x 系列主要是修复 bug,1.10.x 会增加新功能,两者都基于 Ant 1.9.7。官方推荐使用 1.10.x,除非在构建过程中需要使用 Java 8 之前的 Java 版本。

Ant 1.9.14 主要包括错误修复,以及针对signjarverifyjar任务新添加的一些增强功能。

另外,可以看到上个版本 Apache Ant 1.9.13 的发布时间是去年七月份,到现在将近八个月才发布一次更新,这个频率显得有点低。

详细更新说明请点此查看

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:Apache Ant 1.9.14 发布,自动化构建工具
加载中

精彩评论

fengyexjtu
fengyexjtu
感谢,辛苦了

最新评论(2

fengyexjtu
fengyexjtu
感谢,辛苦了
W
WO不吹牛
你们都不用,我都没有更新的动力了
返回顶部
顶部