不要再吐槽了,Linux Mint 官网重新设计了

来源: OSCHINA
编辑: h4cd
2019-03-03

Linux Mint  是一个颇受欢迎的 Linux 发行版,它精美又稳定可靠,基于 Ubuntu,继承了 Ubuntu 的众多优点,同时也在 Ubuntu 的基础上加入很多自己优秀的特性。

Linux Mint 虽好,但是它的官网一直没吐槽设计得太糟糕,比如:

  • 缩放没做好,如果缩小页面,那么一些 favicon 或应用程序菜单 logo 将无法正确显示
  • 非对称的边界,看起来有点怪异,显得左边空空的

上个月 Linux Mint 宣布它正在开发一个新的网站来实现品牌的现代化,而目前已经可以从其官网上发现该变化。

在新闻摘要中,新网站的粗略原型已经公开,可以看到官方还设计了一个更圆的新 logo。

Linux Mint 项目负责人 Clem Lefebvre 表示,新设计的文字较少,但更为突出的元素是向新用户展示操作系统。网站旁边的赞助商也将更新成单色图标,使它们与新的设计方案相适应。至于新的圆形 logo,当需要作为菜单上的图标或项目时,它可以更好地进行缩放。

展开阅读全文
5 收藏
分享
加载中
精彩评论

引用来自“左华栋”的评论

由于内核版本问题,linux mint xfce 版本在 AMD R3/R5 2200G/2400G 系列处理器无法安装。
目前只能用 manjaro 。

引用来自“宇天”的评论

@左华栋 mint cinnamon可以安装,完美驱动.我的就是

引用来自“左华栋”的评论

cinnamon 通过CPU 渲染可以,但是太吃内存,开机1G 多没了。。。

引用来自“宇天”的评论

@左华栋 我这开机才300+啊
是的,但是debian内核4.9却可以(不能识别网卡),arch的4.20也行,中间不晓得那个版本出了问题。
2019-03-03 11:42
1
举报
最新评论 (13)
大神们好
2019-03-03 20:36
0
回复
举报

引用来自“左华栋”的评论

由于内核版本问题,linux mint xfce 版本在 AMD R3/R5 2200G/2400G 系列处理器无法安装。
目前只能用 manjaro 。

引用来自“宇天”的评论

@左华栋 mint cinnamon可以安装,完美驱动.我的就是

引用来自“左华栋”的评论

cinnamon 通过CPU 渲染可以,但是太吃内存,开机1G 多没了。。。

引用来自“宇天”的评论

@左华栋 我这开机才300+啊

引用来自“ColbySuns”的评论

是的,但是debian内核4.9却可以(不能识别网卡),arch的4.20也行,中间不晓得那个版本出了问题。
4.15应该。
2019-03-03 14:10
0
回复
举报

引用来自“左华栋”的评论

由于内核版本问题,linux mint xfce 版本在 AMD R3/R5 2200G/2400G 系列处理器无法安装。
目前只能用 manjaro 。

引用来自“宇天”的评论

@左华栋 mint cinnamon可以安装,完美驱动.我的就是

引用来自“左华栋”的评论

cinnamon 通过CPU 渲染可以,但是太吃内存,开机1G 多没了。。。

引用来自“宇天”的评论

@左华栋 我这开机才300+啊
是的,但是debian内核4.9却可以(不能识别网卡),arch的4.20也行,中间不晓得那个版本出了问题。
2019-03-03 11:42
1
回复
举报

引用来自“左华栋”的评论

由于内核版本问题,linux mint xfce 版本在 AMD R3/R5 2200G/2400G 系列处理器无法安装。
目前只能用 manjaro 。

引用来自“宇天”的评论

@左华栋 mint cinnamon可以安装,完美驱动.我的就是

引用来自“左华栋”的评论

cinnamon 通过CPU 渲染可以,但是太吃内存,开机1G 多没了。。。
@左华栋 我这开机才300+啊
2019-03-03 11:39
0
回复
举报

引用来自“左华栋”的评论

由于内核版本问题,linux mint xfce 版本在 AMD R3/R5 2200G/2400G 系列处理器无法安装。
目前只能用 manjaro 。

引用来自“clouddyy”的评论

ubuntu18.04.2能安装嘛?

引用来自“左华栋”的评论

可以,但不敢用 gnome ,内存占用太大。
ubuntu 18.04.2 是4.18内核,可以的
8GB内存起步足够用了吧
2019-03-03 11:35
0
回复
举报

引用来自“左华栋”的评论

由于内核版本问题,linux mint xfce 版本在 AMD R3/R5 2200G/2400G 系列处理器无法安装。
目前只能用 manjaro 。

引用来自“宇天”的评论

@左华栋 mint cinnamon可以安装,完美驱动.我的就是
cinnamon 通过CPU 渲染可以,但是太吃内存,开机1G 多没了。。。
2019-03-03 11:11
0
回复
举报

引用来自“左华栋”的评论

由于内核版本问题,linux mint xfce 版本在 AMD R3/R5 2200G/2400G 系列处理器无法安装。
目前只能用 manjaro 。

引用来自“clouddyy”的评论

ubuntu18.04.2能安装嘛?
可以,但不敢用 gnome ,内存占用太大。
ubuntu 18.04.2 是4.18内核,可以的
2019-03-03 11:09
0
回复
举报

引用来自“左华栋”的评论

由于内核版本问题,linux mint xfce 版本在 AMD R3/R5 2200G/2400G 系列处理器无法安装。
目前只能用 manjaro 。
@左华栋 mint cinnamon可以安装,完美驱动.我的就是
2019-03-03 11:03
0
回复
举报

引用来自“左华栋”的评论

由于内核版本问题,linux mint xfce 版本在 AMD R3/R5 2200G/2400G 系列处理器无法安装。
目前只能用 manjaro 。
ubuntu18.04.2能安装嘛?
2019-03-03 10:08
0
回复
举报
由于内核版本问题,linux mint xfce 版本在 AMD R3/R5 2200G/2400G 系列处理器无法安装。
目前只能用 manjaro 。
2019-03-03 10:05
0
回复
举报
我的CPU就是amd r3 2200g的。昨天折腾了一天也没装起来。linux mint cinnamon 19。一安装就黑屏。是不是只能用manjaro?
2019-07-20 13:08
0
回复
举报
目前只能用 mint 新的beta 版。
原因是只有 4.16以上的内核支持 r3 2200G 。
更推荐 manjaro
2019-07-20 13:41
0
回复
举报
昨天没办法就把mint安装到VM里了,才搞好的环境。用作主开发机,使用虚拟机真不行。manjaro确定可以安装么?
2019-07-20 13:47
0
回复
举报
更多评论
13 评论
5 收藏
分享
返回顶部
顶部