Eclipse Jetty 9.4.15 发布,建议使用 JDK 12

h4cd
 h4cd
发布于 2019年02月21日
收藏 7

Eclipse Jetty 9.4.15 发布了,此版本包含大量的 bug 修复和改进,要点:

  • Java 11 有一个有问题的 TLS 实现。目前 Jetty 团队建议使用 JDK 12,直到 JDK 12 中的修补程序被反向移植到 Java 11 TLS。

  • Jetty 错误地使用 HTTPS 端口向 HTTP 客户端返回错误。

  • SslContextFactory 现在会在检测到有问题的配置时发出警告,可以忽略这些警告或根据需要进行修复。

详情查看更新公告

下载:

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:Eclipse Jetty 9.4.15 发布,建议使用 JDK 12
加载中

最新评论(1

steven
steven
干得漂亮
返回顶部
顶部