WordPress 5.1 Beta 1 发布,将更改最低支持的 PHP 版本

局长
 局长
发布于 2019年01月13日
收藏 1

WordPress 5.1 首个测试版 Beta 1 现已发布。WordPress 5.1 目前正在开发中,不建议在生产环境中使用它。不过官方表示 WordPress 5.1 正式版将于2月21日发布。

下载地址:https://wordpress.org/wordpress-5.1-beta1.zip

此外,在2019年4月,WordPress 会将其支持的最低 PHP 版本变更为 5.6。为了帮助用户检查是否已准备好进行此更改,WordPress 5.1 将向用户提示警告,并在必要时帮助升级 PHP 版本。

该版本还包含一些针对开发者的改进:

  • 支持使用自定义 cron 处理程序以轻松替换 Cron 系统

  • 在 PHP-FPM 下启动 cron 时,连接将立即返回响应,即使是长期运行的 cron 作业(dev note)

  • WP_DEBUG_LOG 可以设置自定义日志位置

  • 引入 wp_blogmeta 表

  • 在 WP_Meta_Query 中为 meta_key 比较添加了 LIKE 支持

据官方统计,在 WordPress 5.1 中已经关闭了超过 360 个工单,其中包含许多小错误修复和改进,以帮助改进用户使用 WordPress 的体验。

详情请查看:https://wordpress.org/news/2019/01/wordpress-5-1-beta-1/

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 OSCHINA 社区 [http://www.oschina.net]
本文标题:WordPress 5.1 Beta 1 发布,将更改最低支持的 PHP 版本
加载中

最新评论(3

00746.cn
00746.cn
很不错了,最低支持5.6,最高支持7.3+
iGoo
iGoo
最低支持php5.6挺好的。 帮助国内升级php版本

5.2最低支持php7吧 哈哈
苦寒竹
苦寒竹
支持,虽然我没用WP。千万别为了点钱卖掉这项目,走DZ的路子。
返回顶部
顶部