IntelliJ IDEA 2018.3.1 发布,bug 修复版本

王练
 王练
发布于 2018年12月06日
收藏 1

IntelliJ IDEA 2018.3.1 已发布,这是 v2018.3 的第一个 bug 修复更新。

值得注意的是,开发团队表示用户现在可以通过更新补丁升级至最新的主要版本:如果你使用的是 IntelliJ IDEA 2018.2.7 ,现在可以通过补丁将 IDE 更新至 2018.3.1 。

该版本包含一些重要的修复和改进:

  • 现在可以再次使用 IBM JDK 构建项目

  • 捆绑的 Kotlin 插件已更新至 v1.3.10

  • 现在可以在外部工具中使用多个 $Prompt$ 宏

  • Search Everywhere 中的 “Select in ...” 选项现在可用

  • 关于 Spring Cloud Stream 的各种改进

  • 关于集成终端的一些修复

  • 对 Java Scratch 文件添加了一些小改进,现在 IDE 会建议修改 scratch 文件中方法的任何“抛出”,并建议类字段的“change type” 快速修复

  • JDK 版本更新至 1.8.0_152-release-1343-b16

更多细节可查阅发行公告:

https://blog.jetbrains.com/idea/2018/12/intellij-idea-2018-3-1-is-released/

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:IntelliJ IDEA 2018.3.1 发布,bug 修复版本
加载中

精彩评论

IT梁朝伟
IT梁朝伟
然而还是不能用gitee
依然藏锋

引用来自“IT梁朝伟”的评论

然而还是不能用gitee
怎么不能用了,我一直都是用的gitee. 还不是git.exe。
你美你说的对
你美你说的对
已更新,2018.3版本还遇到过svn变更密码不能提交的bug

最新评论(7

xieqiang
xieqiang
分布式方面比eclipse牛很多
IT梁朝伟
IT梁朝伟

引用来自“IT梁朝伟”的评论

然而还是不能用gitee

引用来自“我的青春不迷茫”的评论

可以啊
插件不是过期了?
我的青春不迷茫
我的青春不迷茫

引用来自“IT梁朝伟”的评论

然而还是不能用gitee
可以啊
大__大
大__大
Gradle 5貌似能用了
依然藏锋

引用来自“IT梁朝伟”的评论

然而还是不能用gitee
怎么不能用了,我一直都是用的gitee. 还不是git.exe。
IT梁朝伟
IT梁朝伟
然而还是不能用gitee
你美你说的对
你美你说的对
已更新,2018.3版本还遇到过svn变更密码不能提交的bug
返回顶部
顶部