Ruby 2.5.3 和 2.3.8 正式发布,包含安全漏洞修复

局长
 局长
发布于 2018年10月21日
收藏 1

Ruby 2.5.3 和 2.3.8 已发布。

2.5.3 版本主要是补充 2.5.2 发布包中缺失的一些构建所必需的文件。请查看 [Bug #15232] 以了解详细信息。注意,此版本仅用于解决包的问题。 不包含 2.5.2 中的任何其他错误修复。从官方的发布说明来看,2.5.2 主要是修复了安全漏洞:

此外,Ruby 2.3.8 也已发布,包括几个安全修复程序 —— 和上面的 2.5.2 一样。

要注意的是,Ruby 2.3 现在已处于安全维护阶段,直到2019年3月底。在此之后,Ruby 2.3 的维护将结束。我们建议您开始计划迁移到较新版本的 Ruby,例如 2.5 或 2.4。

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:Ruby 2.5.3 和 2.3.8 正式发布,包含安全漏洞修复
加载中

最新评论(1

lemonwater
lemonwater
大家都懒得评论了吗?
返回顶部
顶部