共有201篇文章,第1页,共11

  • ios 提交悲剧,问题知道了,但是不知道怎么重新提交[提问]
    CheneyWong 发表于 2016-01-29 22:24|11次评论|3015次阅读
  • 用itms-services方式绕过app store安装ipa,会有100台设备限制吗?[提问]
    殊麒 发表于 2015-12-01 11:08|2次评论|1140次阅读
    用itms-services方式绕过app store安装ipa,会有100台设备限制吗?
  • 注册ios开发者账号出现 问题[提问]
    请叫我赵小宝 发表于 2015-11-22 23:47|1次评论|748次阅读
    注册ios开发者账号出现 We are unable to verify your identity. Please contact us for further assistance. 这个有谁遇到过的?好像是银行卡姓名与注册姓名不一致造成的?
  • 关于iphone6sPlus真机运行中出现的问题[提问]
    Magication 发表于 2015-11-09 16:37|4次评论|1633次阅读
    本人在用iphone6sPlus运行程序的时候,之前一直好用,突然出现了不能打开程序的情况,再用xcode的启动的时候,提示了"A valid provisioning profile for this executable was not found."。在网上查了几个方法都不好用,哪位大神能提供个好用的解决方案?...
  • appstore审核被拒,原因是iPhone和iPad运行时分辨率不一[提问]
    xbyh 发表于 2015-07-11 11:49|3次评论|3068次阅读
    appstore审核被拒,原因如下,打包时选的iphone终端,而且应用程序没有做iPad端,觉得奇怪不知道哪里还有需要注意的问题,咨询下大神,,,,,,2.10 iPhone程序必须不经修改就能以iPhone分辨率和2倍 iPhone 3GS的分辨率在iPad上运行。iPhone Apps must also run on iPad...
  • ipa包里的plist的里面的platform的ID值怎么看[提问]
    匆匆离 发表于 2015-07-07 09:53|1次评论|290次阅读
    请大神们赐教一下,对于我这个刚入门的新手。我找了三个有关platform的
  • OSC 第 71 期高手问答 — iOS 开发和崩溃优化[提问]
    叶秀兰 发表于 2015-05-06 07:51|20次评论|4310次阅读
    OSCHINA 本期高手问答(5月6日- 5月12日)我们请来了 @MaximLi(李民湘)为大家解答关于 iOS 开发和崩溃优化方面的问题。 李民湘,现 Testin 云测 iOS 高级研发工程师,擅长 Windows mobile, Symbian,QT,iOS 等多个平台程序开发。 7 年 iOS 开发经验。曾开发有著名产品 A4...
  • IOS开发—App 在 IOS 8 的simulator运行时,定位卡死bug解决[博客]
    SunshineO 发表于 2015-03-17 23:26|2次评论|5158次阅读
    在 iOS 8 上编译会出现以下 log : Trying to start MapKit location updates without prompting for location authorization. Must call -[CLLocationManager requestWhenInUseAuthorization] or -[CLLocationManager requestAlwaysAuthorization] first. 经搜索得到解决方...
  • app里面有用到蓝牙4.0链接外设,是否能再APP Store上上架 呢??[提问]
    youdesou 发表于 2015-01-28 14:14|4次评论|866次阅读
    app里面有用到蓝牙4.0链接外设,是否能再APP Store上上架 呢??
  • ios app上传appStore等待审核时发现 bug[提问]
    王石头 发表于 2014-12-04 23:26|6次评论|5546次阅读
    iOS app上传appStore后发现bug,有什么好的解决办法吗?只能把应用撤下来修正问题后重新上传吗?
  • iOS真机调试 for Xcode 5[博客]
    千山万水 发表于 2014-11-16 15:23|3次评论|1167次阅读
    由于 Xcode5 的到来,关于iOS软件进行真机调试方面,有了一些变化,苹果在Xcode 5中修改了一些规则,一方面是阻止以往破解的方式进行调试(免证书).另一方面是添加了自动生成证书的功能特性,来加快 我们开发者生成一些调试用的证书.免去我们频繁要去苹果开发者网站自己生成. 接下...
  • Xcode6 真机iOS7.1.2 NSUserDefaults[提问]
    1054949000 发表于 2014-10-15 11:32|2次评论|3133次阅读
    用Xcode 6开发的应用,在真机iOS 7.1.2上,找不到用 NSUserDefaults保存的plist文件。以前用Xcode5开发的应用能找到。求答案。
  • xcode C++提示问题[提问]
    回去干活 发表于 2014-04-29 21:57|1次评论|1678次阅读
    我在xcode下新建一个class,发现并没有提示,但是过了很久,又或是下次开机再打开xocde才会有效果 刚刚新建的文件,基本上是没有提示的,而且语法也不高亮。 这个是老文件,语法高亮,而且也有提示。 求xcode高手帮我解决这个问题,让新建的文件,马上就能高亮语法,而且还...
  • IDFA问题,苹果上传问题。improper Advertising identifier [IDF[博客]
    mahb520 发表于 2014-04-26 20:39|1次评论|1900次阅读
    improper Advertising identifier [IDFA] Usage. Your app contains the Advertising Identifier [IDFA] API but you have not indicated its usage on the prepare for Upload page in iTunes Connect. http://www.cocoachina.com/bbs/read.php?tid=197462&page=1 找到答案...
  • ios申请真机调试( xcode 5)详细解析[博客]
    谁家的阿毛 发表于 2014-04-18 11:05|2次评论|2904次阅读
    第一步:申请“开发证书” 进入苹果开发者99美元账号: 选择:Certificates, Identifiers & Profiles 关于 Certificates,Identifiers,Profiles 的介绍请看 ”Certificates, Identifiers ,Profiles“ 选择:Certificates 选择:Development,点击”+“ 可以创建一个证书,...
  • 求助:ios公司开发者帐号申请的问题[提问]
    潇洒先生 发表于 2014-03-31 17:31|4次评论|1523次阅读
    各位大神好,我刚进一家新公司,原来ios开发留下来注册帐号,但是只到获取邓白氏号码,我现在接下去付款,输入邓白氏编码,提示我不对,请问是邓白氏编码不能用了吗?邓白氏编码是2013年12月申请得到的,现在过去三个多月了,求大神指导
  • 提交app store的时候报警告 The app references non-public selectors in Payload...showAlert[提问]
    dsdsdsds 发表于 2014-02-14 10:15|5次评论|3745次阅读
    提交app store的时候报警告 The app references non-public selectors in Payload...showAlert
  • [原创]使用Xcode5.0上传应用到App Store[博客]
    曾宪华- 发表于 2013-12-25 14:58|14次评论|6850次阅读
    基本流程: 打开工程。 点击项目配置,输入你在开发者帐号里面创建的应用唯一标识,我们经常说的Bundle ID。 配置Code Signing Identity(编译证书,每个应用对应一个证书)和Provisioning Profile。 点击最上面工具栏的Product->archive等待吧!突然跳出Organizer界面。 点击...
  • xcode5.0的arc机制不需要release了么?[提问]
    xiaocao000 发表于 2013-12-25 09:07|4次评论|2417次阅读
    学习小伙伴们的代码,很多都是一个对象会autorelease 或者加入array、方法返回、对象不使用时,就调用release方法,但xcode5.0的release或者autorelease不可以调用,否则会提示错误。arc真的就不用我们自己管理内存了么,它有这么厉害?...
  • Xcode5.0以下的版本不支持弱类型 __weak [博客]
    宇宙执政 发表于 2013-12-07 22:25|4次评论|925次阅读
    导入了一个开源库之后,程序报The current deployment target does not support automated __weak references这个,如图: 原因是这样: ios5.0以下不支持弱类型,你的target版本肯定是5.0以下的; 解决方法: 在project->info->ios Deployment Target 将你的target版本改...
top Created with Sketch. 顶部