vim8

neovim-qt 是 Neovim 客户端的 GUI,使用 QT5。 安装 您可以使用CMake和您选择的构建系统进行构建。它应该在Qt5和Msgpack可以构建的任何系统中构建。 对于Unix调用 $ mkdir build $ cd build $ cmake -DCMAKE_BUILD_TYPE=Release .. $ make 对于Windows,MSVC和Mingw均受支持。使用以下 $ mkdir build $ cd build $ cmake -DCMAKE_BUILD_TYPE=Release .. $ cmake --build . 对于MSVC构建,您可能必须指定VS版本和构建类型。始终...

加载中
加载中

{{o.href}}

{{o.content | formatHtml}}

{{o.author.name}}
{{o.pubDate | formatDate}}
{{parseInt(o.viewCount) | bigNumberTransform}}

暂无相关内容

返回顶部
顶部