2018-03-13 09:15

引用来自“想不到”的评论

协议能随便改让人好害怕

引用来自“eechen”的评论

从LGPLv2.1升级到FSF制定的新版LGPLv3,有什么问题,都是LGPL,新版LGPL能修复旧版的一些漏洞,免得有些人钻LGPL的空子.

引用来自“想不到”的评论

关键是谁有这个权力,现在可以改好,以后可以改坏。作为用户,是不希望现在的投入建立在不可预知的未来
qt改自己产品协议没毛病的,
2016-01-18 13:44

引用来自“figer1”的评论

windows上还是aardio 小,体积小,开发快,没这么多限制。

引用来自“eechen”的评论

但是不跨平台.而Qt不仅SDK连Qt Creator都是跨平台的应用.
呵呵呵,很多成熟且强大的商业软件不跨平台特别是不跨Linux。
2016-01-18 10:03

引用来自“想不到”的评论

协议能随便改让人好害怕

引用来自“eechen”的评论

从LGPLv2.1升级到FSF制定的新版LGPLv3,有什么问题,都是LGPL,新版LGPL能修复旧版的一些漏洞,免得有些人钻LGPL的空子.
关键是谁有这个权力,现在可以改好,以后可以改坏。作为用户,是不希望现在的投入建立在不可预知的未来
2016-01-16 18:11
windows上还是aardio 小,体积小,开发快,没这么多限制。
2016-01-15 21:14
用了golang就不想转回去了,在诺基亚手里面还觉得QT很好呐。
2016-01-15 17:20
净整这些没用的
2016-01-15 12:51
敢用 BSD 协议吗?
2016-01-15 12:38

引用来自“大洋的顶端”的评论

明确禁止封闭嵌入式设备分发LGPLv3授权的软件

是禁止&&封闭 还是(禁止封闭) 歧义严重
禁止 封闭的嵌入式设备
2016-01-15 12:01
Qt要分裂了
2016-01-15 11:45
协议能随便改让人好害怕
2016-01-15 11:41
明确禁止封闭嵌入式设备分发LGPLv3授权的软件

是禁止&&封闭 还是(禁止封闭) 歧义严重
2016-01-15 10:21
Qt越来越大,越臃肿,
2016-01-15 10:20
这到底是要收费还是不收费?
2016-01-15 09:40
直接用TK吧
2016-01-15 09:30
不用LGPLv2.1……但是用LGPLv3了……
2016-01-15 09:26
GPL 才是最好得开源协议。
2016-01-15 09:03
这个bug、、、
2016-01-15 08:46
是嵌入式开发不能用开源协议的意思吗?
回复 @
{{emojiItem.symbol}}
返回顶部
顶部