2024-01-07 08:38
中国站点为啥不更新?
2023-12-01 13:35
我这有几个项目一升级就报错,还是很老的版本
2023-12-01 18:15
基本上是gradle版本的问题,高版本的as不支持旧版本的gradle插件,而且不能升级gradle插件版本,因为升级了插件版本后你的gradle文件里的代码可能也要改变写法。ide并不能智能提醒你哪里改变了,国内你也找不到最新的资料。
2023-12-04 18:45
是啊,还有些是gradle升级以后,对代码标准的要求不一样,但是老的库又没更新改不了,很头疼这些
2023-12-06 09:51
我都是不在原版上更新,而是直接下载最新的
回复 @
{{emojiItem.symbol}}
返回顶部
顶部