MongooseJS 5.0.2 发布,MongoDB 连接包 - 开源中国社区
MongooseJS 5.0.2 发布,MongoDB 连接包
达尔文 2018年01月31日

MongooseJS 5.0.2 发布,MongoDB 连接包

达尔文 达尔文 发布于2018年01月31日 收藏 1

阿里云高性能云服务器,2折起! >>> >>>  

MongooseJS 5.0.2 发布了,MongooseJS 是使用 JavaScript 编程,连接 MongoDB 数据库的软件包,使 MongoDB 的文档数据模型变的优雅起来,方便对 MongoDB 文档型数据库的连接和增删改查等常规数据操作。

主要更新内容:

  • fix(schema): do not overwrite default values in schema when nested timestamps are provided #6024 cdeveas

  • docs: fix syntax highlighting in models.jade, schematypes.jade, subdocs.jade #6058 lineus

  • fix: use lazy loading so we can build mongoose with webpack #5993 #5842

  • docs(connections): clarify multi-mongos with useMongoClient for 4.x docs #5984

  • fix(populate): handle populating embedded discriminator paths #5970

下载地址:

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:MongooseJS 5.0.2 发布,MongoDB 连接包
分享
评论(0)
最新评论
顶部