Node.js v8.9.4 (LTS) 发布,可以从任何目录配置 - 开源中国社区
Float_left Icon_close
Node.js v8.9.4 (LTS) 发布,可以从任何目录配置
周其 2018年01月04日

Node.js v8.9.4 (LTS) 发布,可以从任何目录配置

周其 周其 发布于2018年01月04日 收藏 3

阿里云高性能云服务器,2折起! >>> >>>  

Node.js  v8.9.4 (LTS) 发布了,Node.js 是一个基于 Chrome V8 引擎的 JavaScript 运行时。 Node.js 使用高效、轻量级的事件驱动、非阻塞 I/O 模型。

更新内容:

  • deps:

    • upgrade npm to 5.6.0 (Kat Marchán) #17535

  • build:

    • configure can now be run from any directory (Gibson Fahnestock) #17321

提交

  • [62ad4cca07] - tools/doc: add tools/remark-* to eslintignore (Ivan Wei) #17240

  • [ce91a38970] - benchmark: fix http/simple.js benchmark (Anatoli Papirovski) #17583

  • [3fe7f9f102] - benchmark: set maxHeaderListPairs in h2 headers.js (Anatoli Papirovski) #17194

  • [4597bd753a] - benchmark: use unique filenames in fs benchmarks (Rich Trott) #16776

  • [92723701cd] - benchmark,path: remove unused variables (薛定谔的猫) #15789

  • [58a667c884] - build: add a make help option for common targets (Gibson Fahnestock) #17323

  • [5b04621c40] - build: allow running configure from any directory (Gibson Fahnestock) #17321

  • [6ed330610a] - build: define HAVE_OPENSSL macro for cctest (Matheus Marchini) #17461

完整内容请查看发布主页

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:Node.js v8.9.4 (LTS) 发布,可以从任何目录配置
分享
评论(13)
精彩评论
1
薛定谔的猫 是什么?
1

引用来自“啪啪啪的指针”的评论

妈蛋的 windows下program files的空格会导致npm无数的奇葩问题
还好我给他扔到别的地方了
最新评论
0

引用来自“mark35”的评论

npm 5.6.0 貌似解决了win平台上fsevent可选依赖导致的问题

引用来自“宏哥”的评论

PHP还是更简单, 更轻。 如果只是web, 我感觉js 没有优势

引用来自“mark35”的评论

js在这儿的优势在于前后端可以复用相同的配置、逻辑代码、甚至插件包

引用来自“宏哥”的评论

前后端 “复用” 是错误的决定

引用来自“生吃番茄酱”的评论

Php看起来不就和jsp差不多。。。

引用来自“MindFocus”的评论

@生吃番茄酱 这种见解就有点浅薄了
php用过,但是真的感觉和jsp差不多,直接页面上做文章。
0

引用来自“mark35”的评论

npm 5.6.0 貌似解决了win平台上fsevent可选依赖导致的问题

引用来自“宏哥”的评论

PHP还是更简单, 更轻。 如果只是web, 我感觉js 没有优势

引用来自“mark35”的评论

js在这儿的优势在于前后端可以复用相同的配置、逻辑代码、甚至插件包

引用来自“宏哥”的评论

前后端 “复用” 是错误的决定

引用来自“生吃番茄酱”的评论

Php看起来不就和jsp差不多。。。
@生吃番茄酱 这种见解就有点浅薄了
0

引用来自“mark35”的评论

npm 5.6.0 貌似解决了win平台上fsevent可选依赖导致的问题

引用来自“宏哥”的评论

PHP还是更简单, 更轻。 如果只是web, 我感觉js 没有优势

引用来自“mark35”的评论

js在这儿的优势在于前后端可以复用相同的配置、逻辑代码、甚至插件包

引用来自“宏哥”的评论

前后端 “复用” 是错误的决定
Php看起来不就和jsp差不多。。。
0

引用来自“mark35”的评论

npm 5.6.0 貌似解决了win平台上fsevent可选依赖导致的问题

引用来自“宏哥”的评论

PHP还是更简单, 更轻。 如果只是web, 我感觉js 没有优势

引用来自“mark35”的评论

js在这儿的优势在于前后端可以复用相同的配置、逻辑代码、甚至插件包
前后端 “复用” 是错误的决定
0

引用来自“mark35”的评论

npm 5.6.0 貌似解决了win平台上fsevent可选依赖导致的问题

引用来自“宏哥”的评论

PHP还是更简单, 更轻。 如果只是web, 我感觉js 没有优势
js在这儿的优势在于前后端可以复用相同的配置、逻辑代码、甚至插件包
0

引用来自“啪啪啪的指针”的评论

妈蛋的 windows下program files的空格会导致npm无数的奇葩问题

引用来自“angelboy”的评论

玩node还是整个mac吧,版本管理win上都想吐血
win平台用nvm来管理node版本还行
1
薛定谔的猫 是什么?
这个更新是啥意思?
0

引用来自“啪啪啪的指针”的评论

妈蛋的 windows下program files的空格会导致npm无数的奇葩问题
玩node还是整个mac吧,版本管理win上都想吐血
0

引用来自“mark35”的评论

npm 5.6.0 貌似解决了win平台上fsevent可选依赖导致的问题
PHP还是更简单, 更轻。 如果只是web, 我感觉js 没有优势
1

引用来自“啪啪啪的指针”的评论

妈蛋的 windows下program files的空格会导致npm无数的奇葩问题
还好我给他扔到别的地方了
0
妈蛋的 windows下program files的空格会导致npm无数的奇葩问题
0
npm 5.6.0 貌似解决了win平台上fsevent可选依赖导致的问题
顶部