SparkyLinux 4.7 稳定版发布,基于 Debian "Stretch" - 开源中国社区
SparkyLinux 4.7 稳定版发布,基于 Debian "Stretch"
局长 2017年11月20日

SparkyLinux 4.7 稳定版发布,基于 Debian "Stretch"

局长 局长 发布于2017年11月20日 收藏 1

有免费的MySQL,为什么还要买? >>>  

SparkyLinux 4.7 稳定版已发布,代号"Tyche"。该版本带来了一个小更新 —— 使安装介质与上游 Debian 软件库保持同步。SparkyLinux 4.7 基于 Debian 9 'Stretch',没有什么大的变化,新的 ISO 镜像提供了所有已安装软件包的更新。

值得关注的已升级的软件包:

– Linux kernel 4.9.0-4 (4.9.51)
– Xfce 4.12.3
– LXDE 0.99.2
– Openbox 3.6.1
– Firefox ESR 52.5.0
– Thunderbird 52.4.0
– Pidgin 2.12.0
– HexChat 2.12.4
– VLC 2.2.6
– DeaDBeeF 0.7.2
– LibreOffice 5.2.7
– Transmission 2.92
– Calamares 3.1.8

有关更多信息和升级说明可以在项目的发布说明中找到。

SparkyLinux 是轻量级的、快速的、简单的 Linux 发行,它被设计为既适合老旧的也适合新式的计算机,并以定制的 Enlightenment 和 LXDE 桌面为特色。它基于 Debian GNU/Linux。

下载地址:https://sparkylinux.org/download/stable/

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:SparkyLinux 4.7 稳定版发布,基于 Debian "Stretch"
分享
评论(4)
最新评论
0

引用来自“Mr.Stack”的评论

Debian 都没安装那么多软件

引用来自“人生能绕几个圈”的评论

不喜欢可以直接debian啊
@人生能绕几个圈 嗯 一直在用
0

引用来自“Mr.Stack”的评论

Debian 都没安装那么多软件
不喜欢可以直接debian啊
windows不可以长时间不关机而linux可以所以linux适合做服务器?
0
Debian 都没安装那么多软件
顶部