Android Studio 3.0 Canary 4 Bug 修复版本 - 开源中国社区
Android Studio 3.0 Canary 4 Bug 修复版本
B超 2017年06月19日

Android Studio 3.0 Canary 4 Bug 修复版本

B超 B超 发布于2017年06月19日 收藏 3 评论 15

有免费的MySQL,为什么还要买? >>>  

Android Studio 3.0 Canary 4  Bug 修复版本已发布。

不过据目前体验情况来看, Android Studio 3.0 已发布的几个 Canary 版本之间的兼容性不是太理想,从Canary2 到 3 和 4 不同版本间的工程都不能简单导入到新版本环境直接成功编译, 追求稳定的同学们还是得静静等待正式版本的发布。


点此查看更多详情

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:Android Studio 3.0 Canary 4 Bug 修复版本
分享
评论(15)
精彩评论
2
OK
1
Android Studio 3.0 Canary 5 新建工程直接无法编译, 按如下步骤操作后,新工程可顺利编译成功:
1. 下载gradle-4.1-milestone-1-all压缩包,解压至C:\Users\usernname\.gradle\wrapper\dists\gradle-4.1-milestone-1-all\9uoz4qrz3xxqtt8z3tsnbtd3e, 同步检查该目录与其他版本Gradle包的目录文件是否一致;
2. 修改C:\Users\usernname\.gradle\gradle.properties配置文件:
org.gradle.configureondemand=false
停止deamon程序:
gradlew.bat --stop
重启Android Studio后编译新建工程。
最新评论
1
Android Studio 3.0 Canary 5 新建工程直接无法编译, 按如下步骤操作后,新工程可顺利编译成功:
1. 下载gradle-4.1-milestone-1-all压缩包,解压至C:\Users\usernname\.gradle\wrapper\dists\gradle-4.1-milestone-1-all\9uoz4qrz3xxqtt8z3tsnbtd3e, 同步检查该目录与其他版本Gradle包的目录文件是否一致;
2. 修改C:\Users\usernname\.gradle\gradle.properties配置文件:
org.gradle.configureondemand=false
停止deamon程序:
gradlew.bat --stop
重启Android Studio后编译新建工程。
0
目前发现Canary 4 版本无法正常更新Kotlin插件版本, 包括Kotlin 1.1.3版本都无法正常更新, 只能等Canary5版本捆绑Kotlin1.1.3新版本插件了.
0
已经切换回2.3.3,谢谢
0
自从2.3之后,就把Canary改为了Stable,追求稳定版本
0
不想当小白鼠了,坐等正式版
0
正式版起码感觉还要两个月
0
官网为什么是3.0 Canary 3呢?
0
等正式版
0

引用来自“xiaolei123”的评论

还不推送正式版
Canary 还不得到 9,然后是 M1 还不得到 9,然后是 RC1 还不得到 3,然后才是正式版呢。
0
期待正式版本
0
早就有了,四五天了吧!
0
已经反馈两个问题上去了~~
0
好的 我知道了
0
还不推送正式版
2
OK
顶部