新的 Rails 漏洞影响 Redmine 1.4.7
oschina 2013年01月30日

新的 Rails 漏洞影响 Redmine 1.4.7

oschina oschina 发布于2013年01月30日 收藏 1 评论 0

互联网开发模式的经验之谈>>>»  

一个新的 Rails 漏洞 (CVE-2013-0333) 被发现影响到还在使用 Redmine 1.4.7 的用户,除了升级 Rails 版本来修复这个漏洞之外,你也可以通过应用下列补丁,然后运行 `bundle update rails` 来解决。

Redmine 2.1.6 和 2.2.2 版本不受影响。

redmine-1.4.7.patch (360 Bytes)

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 开源中国社区 [http://www.oschina.net]
本文标题:新的 Rails 漏洞影响 Redmine 1.4.7
分享
评论(0)
最新评论
顶部